Results 1 to 4 of 4

Thread: 57 radio antenna

  1. #1
    Join Date
    Sep 2012
    Location
    Warrensburg, Missouri
    Posts
    8
    Thanked: 4

    Default 57 radio antenna

    I sold the 56 Mark that I had for about three years and now have been looking at a 57 that is located at Motoexotica in St Louis. I plan to go look at it in person tomorrow if it has not sold. My question is, did the factory change the location of the radio antenna to the rear of the car instead of the right front fender? Thanks, Jeff

  2. #2
    Join Date
    Sep 2012
    Location
    Warrensburg, Missouri
    Posts
    8
    Thanked: 4

    Default

    Me again... I just became a sponsoring member and read about #3396. I see that it is not really a 57 and the bodywork/paint may have a dubious past. Thanks to the database.

  3. The Following User Says Thank You to Jeff Smith For This Useful Post:

    jdsnoddy (07-21-2017)

  4. #3
    Join Date
    Oct 2011
    Location
    Yellow Springs, OH
    Posts
    1,010
    Thanked: 328

    Default

    Quote Originally Posted by Jeff Smith View Post
    My question is, did the factory change the location of the radio antenna to the rear of the car instead of the right front fender? Thanks, Jeff
    The factory installation of the radio antenna never changed during production. The original location is on the right front (passenger) fender. John

    P.S. 3406 will be auctioned in Saratoga in late September: You might want to consider this car too.

    https://www.saratogaautoauction.org/...incoln-mark-ii
    Last edited by jdsnoddy; 07-21-2017 at 10:31 AM.
    John Snoddy

  5. The Following User Says Thank You to jdsnoddy For This Useful Post:

    rickswrecks (07-27-2017)

  6. #4
    Join Date
    Sep 2012
    Location
    Warrensburg, Missouri
    Posts
    8
    Thanked: 4

    Default

    I did drive over to see the car at Motoexotica today. It is definitely 100% a "driver" and most would probably run from it. The interior is worn and faded, the paint is a 20 footer, the rear bumper has a small rust spot showing. Stainless needs polished. However, the frame looks solid and the engine and transmission perform very well. The brake system components all look recent and it stops nicely. The AC only got cool, but then I only drove it for a few miles and it was 102 degrees outside and the car had been sitting in the sun all morning before I arrived. The rear windows do not work and the passenger vent does not work. All that being said, I made them a trade offer and if accepted I think that I will enjoy the car. My first Mark II was too nice (in my opinion) for me to drive and enjoy. Thanks for the information on the antenna. It looks right at home on the right rear quarter panel but I did suspect that it had been altered.

  7. The Following 2 Users Say Thank You to Jeff Smith For This Useful Post:

    jdsnoddy (07-22-2017), rickswrecks (07-27-2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •