Results 1 to 6 of 6

Thread: Speedometer Work and Windshield Washer Motor

  1. #1
    Join Date
    Jul 2016
    Location
    Austin, TX
    Posts
    3
    Thanked: 0

    Default Speedometer Work and Windshield Washer Motor

    Hi All: I had the transmission overhauled on my 56 somewhat recently. When I took the car in the speedometer worked. When I drove home, it worked, and then suddenly it stopped. A mechanic friend of mine did some other work on it and I asked him to take a look. He said it was connected, but was dumbfounded by the complexity of the design. My question is what might the cause be, and what is the solution? If it is the cable, can it be replaced without removing the tranny?

    Second question is, on a 56, is the windshield washer motor vacuum or electric?

    Thank you all.
    Russell Donaldson
    C5613299

  2. #2
    Join Date
    Jun 2011
    Location
    New Orleans
    Posts
    1,645
    Thanked: 131

    Default

    It could be the plastic gear on the head. Remove the footwell carpet and lift up the carpet on the drivers side of the hump by the accelerator pedal and there is an access plate. That should let you get to the head Part #17260 in the picture. They could have left of the hair pin (17292) or the gear could have crumbled in the case.

    The wipers and washer on a 56 are Vacuum. See pics gratuitously stolen from Barry Wolk's VW Vortex Post...
    Attached Images Attached Images
    Joseph Stebbins


    c56j3340

  3. The Following User Says Thank You to Joseph Stebbins For This Useful Post:

    rickswrecks (06-20-2017)

  4. #3
    Join Date
    Jul 2016
    Location
    Austin, TX
    Posts
    3
    Thanked: 0

    Default

    Quote Originally Posted by Joseph Stebbins View Post
    It could be the plastic gear on the head. Remove the footwell carpet and lift up the carpet on the drivers side of the hump by the accelerator pedal and there is an access plate. That should let you get to the head Part #17260 in the picture. They could have left of the hair pin (17292) or the gear could have crumbled in the case.

    The wipers and washer on a 56 are Vacuum. See pics gratuitously stolen from Barry Wolk's VW Vortex Post...
    Thanks a million. I will check that.
    Russell Donaldson
    C5613299

  5. #4
    Join Date
    Jun 2011
    Location
    New Orleans
    Posts
    1,645
    Thanked: 131

    Default

    If the wipers are not working check the vacuum pump that is on the top of the fuel pump.
    Joseph Stebbins


    c56j3340

  6. #5
    Join Date
    Mar 2017
    Location
    Stuart Florida
    Posts
    69
    Thanked: 5

    Default

    JOE, WHERE DID YOU GET THE EXPLODED INFO ON THE TRANS. mY BOOK DOES NOT COVER THE TRANS OR THE AC SYSTEM AND i WOULD LIKE TO GET INFO ON BOTH OF THESE ITEMS. cUZ vIN
    Vincent Cashin
    C56C2571

  7. #6
    Join Date
    Oct 2011
    Location
    Yellow Springs, OH
    Posts
    956
    Thanked: 290

    Default

    OBTW:
    Those exploded drawings of the transmission are in the Buddy Holiday Restorers guide (pages 153-154.) and the Mark II parts manual.
    See link below:
    http://markiiforum.com/buddybook/askbuddy1.pdf


    The A/C manual is available on Ebay:
    Check this out:
    http://www.ebay.com/itm/1956-LINCOLN...NZPFXp&vxp=mtr

    Barry Wolk had a transmission manual CD and that manual is also available in print.
    Check this out:
    http://www.markiiforum.com/showthrea...k+transmission
    and in hard copy:
    Via Amazon:

    http://www.amazon.com/1951-1958-LINC.../dp/B000PAO9FW

    Amazon.com: 1951-1958 LINCOLN MERCURY Transmission Service Manual: Automotive
    Last edited by jdsnoddy; 06-22-2017 at 10:36 AM.
    John Snoddy

  8. The Following 2 Users Say Thank You to jdsnoddy For This Useful Post:

    Doc (06-19-2017), rickswrecks (06-20-2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •